The Issues view in Sentry UI is intermittently unavailable for US customers. We're currently investigating the root cause.
Incident Report for Sentry
Resolved
The system remains stable. We are reviewing likely system failures that had led to this service interruption.
Posted Apr 19, 2024 - 15:25 PDT
Monitoring
The incident was resolved and we have been monitoring for 10 minutes. We continue to investigate the root cause.
Posted Apr 19, 2024 - 15:02 PDT
Investigating
We are currently investigating this issue.
Posted Apr 19, 2024 - 14:50 PDT
This incident affected: Dashboard.