Scheduled Maintenance
Incident Report for Sentry
Resolved
We've finished our data migrations and all systems are green.
Posted Dec 14, 2014 - 20:47 PST
Update
We're running ~10 minutes behind, are beginning our maintenance now. This is primarily a code push + data migration to the access control layer.
Posted Dec 14, 2014 - 20:05 PST
Update
Maintenance will begin momentarily.
Posted Dec 14, 2014 - 19:56 PST
Monitoring
In 10 minutes (20:00 PST) we will begin a scheduled maintenance. The maintenance may take up to 15 minutes and most services will be unavailable during this time period.
Posted Dec 14, 2014 - 19:49 PST