Slow Response Times
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 02, 2016 - 11:04 PST
Monitoring
We've identified the core issue to the problem and have put temporary measures in place to work around it. We'll continue monitoring the situation while we address the issue.
Posted Feb 02, 2016 - 10:00 PST
Investigating
We're investigating some issues with slow responses times and timeouts.
Posted Feb 02, 2016 - 09:27 PST