Mail delivery is delayed
Incident Report for Sentry
Resolved
Email notifications are now properly being delivered again.
Posted Jan 28, 2016 - 16:13 PST
Monitoring
Our upstream mail provider has resolved the incident and we're ensuring now that this resolved our notification issues.
Posted Jan 28, 2016 - 16:05 PST
Identified
Our upstream mail provider is experiencing delays: http://status.mandrillapp.com/
Posted Jan 28, 2016 - 11:21 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2016 - 11:18 PST