Intermittent Connection Issues
Incident Report for Sentry
Resolved
As of 13:55 PST the system has been fully restored. We've been monitoring things for the past hour and have confirmed no further issues. Our apologies for the inconvenience and we will follow up with a post-mortem.
Posted Jul 20, 2015 - 15:05 PDT
Update
We have restored the ability to login. Writes are still disabled while we continue to work on restoring things.
Posted Jul 20, 2015 - 10:54 PDT
Update
We are still working to restore writes.
Posted Jul 20, 2015 - 10:14 PDT
Update
We are currently operating in a read-only state while we resolve issues. This also means if you're not already authenticated you will be unable to login.
Posted Jul 20, 2015 - 09:32 PDT
Identified
We've identified an infrastructure issue and currently pushing out a hotfix.
Posted Jul 20, 2015 - 08:34 PDT
Investigating
We're investigating some issues that are causing intermittent 500 and 504 responses.
Posted Jul 20, 2015 - 08:20 PDT