Outbound Email Issues
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Jun 12, 2014 - 23:32 PDT
Update
We've migrated a majority of our outbound email to a third-party provider (Mailgun). We will continue to monitor the system for any additional issues.
Posted Jun 12, 2014 - 02:20 PDT
Monitoring
We've made some changes to our outbound email and will be continuing to monitor it over the next few days.
Posted Jun 11, 2014 - 20:49 PDT
Identified
We've identified some issues sending outbound email (mostly event notifications). A small percentage of emails are being dropped (on our side). We are looking into what's causing the problem and will update when we know more.
Posted Jun 11, 2014 - 12:48 PDT